Untethered iOS 5.0.1 Jailbreak For iPhone 4/3GS, iPad 1, iPod Touch 4G/3G Released [Updatedx2]

News | Monday December 26 2011 11:45 AM | Comments (0) Tags: , , , , , , ,

The wait for the untethered jailbreak for iOS 5.0.1 is finally over.
iPhone Dev team and Chronic Dev team have released the untethered jailbreak for iPhone 4, iPhone 3GS, iPod touch 3G, iPod touch 4G and iPad 1.
iPhone Dev team announced the release of the latest version of Redsn0w that supports untethered jailbreak on their blog. They’ve provided the following details:
A few days ago, @pod2g gave the untether to both the iPhone devteam and the chronic devteam.
 We’ve put it into redsn0w 0.9.10 and PwnageTool, and the chronic devteam put it into a Cydia package (the same set of exploits is in all three).
The untether is for iOS 5.0.1 on iPhone 3GS, iPhone 4, iPhone 4-CDMA, iPad1, iPod touch 3G, iPod touch 4G
If you have one of those devices and are not on 5.0.1 yet, update now!  The SHSH window is still open for 5.0.1  If you unlock via ultrasn0w or gevey, make sure you only get to 5.0.1 via a custom IPSW! Once you’re at 5.0.1, use the latest redsn0w 0.9.10 to both jailbreak and untether.
If you’re already at 5.0.1 with a tethered jailbreak, you have two choices: either run redsn0w 0.9.10 over your current jailbreak (deselect “Install Cydia” if you do that), or install the Cydia package prepared by the chronic devteam.  The patches are the same regardless of which you choose.
Some of you are using a hybrid 5.0/5.0.1 configuration.  If so, do not attempt to install this untether over that setup!  You will most likely get into a reboot cycle.  Do a sync and fresh restore to 5.0.1 then install the jailbreak + untether.
You can download Redsn0w 0.9.10b1 for Mac using
.
The link to Chronic Dev team’s post is not working, we’ll update this post with the details about greenpois0n as soon as it is available.
Corona iOS 5.0.1
 Untether that allows users who have already tether jailbroken their iOS devices to install it for an untethered jailbreak.
Please note that pod2G is working on an untethered jailbreak for iPhone 4S and iPad 2. He has advised all iOS device users to avoid upgrading to iOS 5.0.2 as Apple is likely to fix the vulnerability that has been used for the untethered iOS 5.0.1 jailbreak.
We’ll update our step by step guides shortly, so stay tuned here at 
.
for all his hard work.
, Thanks LG1 for the tip!]

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.