Ultrasn0w 1.2.5 To Unlock iPhone 4 And iPhone 3GS Running iOS 5.0.1 With Older Basebands Released

News | Monday December 19 2011 6:32 AM | Comments (0) Tags: , , , , , , ,

, iPhone Dev team have released an updated version of 
.
Ultrasn0w 1.2.5 can now be installed on a
running iOS 5.01. Dev team hasn’t added support to any new baseband so it will be compatible with basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00 for iPhone 3GS and baseband 01.59.00 for iPhone 4. You can find your iPhone ’s baseband by going to Settings –> About –> Modem Firmware.
Please note that the only way to upgrade to iOS 5.0.1 while preserving the baseband that is compatible with Ultrasn0w is to use a custom IPSW created using
, which now comes with PwnageTool functionality or
.
users with iPhone 3GS with old bootrom to apply latest Redsn0w 0.9.9b9d (download link –
iPhone 3GS owners in our comments section below noticed a problem with the untethered jailbreak available for the old-bootrom 3GS. We’ve corrected that problem in 0.9.9b9d. If you have an old-bootrom 3GS and have already used last night’s redsn0w on it, you can re-run it again without losing anything. Just use this new version, go to Extras->IPSW and manually select the 5.0.1 IPSW, then go back and Jailbreak it again (but you can uncheck Cydia because it’s already installed).
As always let us know how it goes.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.