Install PDF Patcher 2 To Fix JailbreakMe 3.0 Vulnerability

News | Wednesday July 6 2011 2:21 AM | Comments (0) Tags: , , ,

, iPad and
on an iOS device.
Experts have raised concerns that the vulnerability in iOS could be exploited in a similar way by malicious websites to install malware.
to patch the exploit very soon. If you don’t want to upgrade to
.4, but don’t want to be exposed to the security vulnerability then you will be relieved to know that there is a solution for you.
on Cydia to fix the vulnerability associated with viewing malicious PDF files. It can be installed on any firmware version.
homescreen.
.
Tap on PDF Patcher 2 from the search results and then tap on the ‘Install’ button.
Then Tap on the ‘Confirm’ button to install the patch on your iOS device.
With this you have the best of both worlds, you have patched the vulnerability that is likely to be fixed by Apple in iOS 4.3.4 and you also get to keep your jailbreak.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.