TinyUmbrella Updated To Support iOS 4.3.3 And iOS 4.2.8

News | Sunday May 1 2011 4:21 AM | Comments (0) Tags: , ,

, the tool that allows you to take backups of SHSH blobs (ECID SHSH) has just been released to support 
. TinyUmbrella also protects GSM 
from baseband updates.
Apple released iOS 4.3.3 and iOS 4.2.8 earlier in the week to
.
The backed up SHSH blobs (ECID SHSH) are required if you want to downgrade to previous iOS version as Apple usually stops signing them after a new iOS software update is released.
TinyUmbrella now supports 4.3.3 and 4.2.8 (verizon). Sorry for the delay, I’ve been quite busy. I’m working on some pretty drastic changes for TinyUmbrella.
.
then Cydia will automatically store the SHSH blobs (ECID SHSH) when you launch it so you don’t need to use TinyUmbrella to take a backup.
As always, let us know how it goes.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.