PwnageTool & Redsn0w For iOS 4.3.3 Updated; Includes Bug Fix & Improvements

News | Sunday May 8 2011 5:31 AM | Comments (0) Tags: , , , ,

, which includes a fix for the
).
.
only for 4.3.3!
).  Thanks to @i0n1c for tracking this down (even though he doesn’t even have an iPhone !).
If you’re already jailbroken at 4.3.3 (by either redsn0w rc15 or custom IPSW), you can install this fix simply by running redsn0w rc16 over your existing 4.3.3 jailbreak.
Just uncheck the “Install Cydia” option and check any other options you want.  The fix will be installed no matter what you’ve selected.  This is safe for even ultrasn0w unlockers to do (because redsn0w itself won’t update your baseband…only an iTunes stock IPSW update/restore will do that).
.  Also, the “verbose boot” option for old-bootrom iPhone 3GS has been fixed for 4.3.3 (remember: old-bootrom 3GS users can even have custom bootlogos that show right at power-up).
PwnageTool 4.3.3.1 and Redsn0w 0.9.6rc16 supports the following iOS devices for iOS 4.3.3:
iPad, iPod Touch and iPhone users who don’t care about unlocking are better off using
as one doesn’t need to preserve baseband like iPhone users.
Redns0w 0.9.6rc16 can be downloaded from the following link:
PwnageTool 4.3.3.1 is available only for Mac users and you can download it from one of the mirror sites:
your iOS device, you can checkout our step-by-step guides for Redsn0w:
If you’ve used Redsn0w 0.9.6rc15 or PwnageTool 4.3.3 then you can install the fix simply by running Redsn0w 0.9.6rc16 over the iOS 4.3.3 jailbreak but remember to uncheck the “Install Cydia” option.
As always, let us know how it goes.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.