iOS 4.2 Jailbroken Using Sn0wbreeze

News | Thursday October 28 2010 6:23 AM | Comments (0) Tags: , ,

Yay! iPad 4.2 b3 jailbroken. — http://moby.to/4ttxrx // Weird that MobileTerminal runs in simulator. :/
Update regarding Sn0wbreeze for iOS 4.1:
Meanwhile, Windows users are still waiting for Sn0wbreeze 2.1. iH8sn0w had
few days back, which will use the same exploit that was used in
.
, Sn0wbreeze 2.1 will also allow users to update their
.
In case you’re not aware,Sn0wbreeze 2.0.2 is already available, which supports the following devices:
iPhone 3GS (old bootrom) — Requires you to be already jailbroken. (If you are the old bootrom on
http://repo.woowiz.net
iPhone 3GS (new bootrom) — Requires you to be on 3.1.2.
iPod Touch 2G (MC) — Requires you to be on 3.1.2
iPod Touch 3G — Requires you to be on 3.1.2
Sn0wbreeze 2.1 will support additional devices (highlighted in bold below), essentially all devices that iOS 4.1 works with, which means
,
),
,
,
. It can also be used to
.
There is currently no ETA on when iH8sn0w will release Sn0wbreeze 2.1.
As always, stay tuned here at
, we’ll let you know as soon as Sn0bwreeze is released.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.