Dev Team Issues Warning to Jailbreakers & Unlockers to Avoid Upgrading to iPhone 3.1.3

News | Friday January 29 2010 1:10 AM | Comments (0) Tags: , , , , , , ,

WARNING! At 10.30AM PST on February 2nd 2010 Apple released the 3.1.3 version (7E18) of the iPhoneOS.
If you care about your jailbreak and unlock, don’t update your device – 3G and 3G(S) owners should pay particular attention to this warning.
PwnageTool and redsn0w are not yet compatible with 3.1.3
There is no estimated release time for compatible tools (please don’t bug us about this).
It also looks like iPhone OS 3.1.3 also updates the baseband firmware (05.11.07 to 05.12.01) so it means that if you’ve accidentally updated your jailbroken and unlocked iPhone with it, then you will not only lose the jailbreak but your iPhone will also get locked. You’ll have to either wait for someone to unlock the baseband included in iPhone OS 3.1.3 or wait for someone to figure out a way to downgrade the baseband.
.

No Comments »

No comments yet.

RSS feed. TrackBack URI

Leave a comment

You must be logged in to post a comment.